Please note this is a channel-specific article only applicable to Amazon.
Problem
When going to Channel Integration > Inventory Mapping, the inventory shown is not in the correct language.
Cause
The most common reason for this is that when integrating a specific site of the unified account, the correct site has not been selected and signed into in your default browser prior to attempting the integration.
How to integrate correctly:
- Sign in to Amazon Seller Central in your default browser for the relevant site that you are integrating.
- Ensure that the correct site is selected from the drop-down list at the top.
- In Linnworks go to Settings > Channel Integration > Add New and select Amazon from the list provided.
- Select the needed site from the drop-down.
- Add a Merchant Name - This field will be used to identify the channel in the system and used as a SubSource.
- Click next and in the new step click on Authorize Amazon.
- At this point ensure that the same browser opens that you signed into and ensure that the website address is correct for the site that you are trying to integrate.
- Sign in to Amazon Seller Central.
- Select "I want to access my own Amazon seller account with MWS" > Click Next.
- Accept the licence agreement.
- The final step in Linnworks.net will suggest downloading existing listings and open orders from your channel. Tick the boxes if you would like that.
If you have more than one site integrated in Linnworks and the inventory appears to be identical you can check the Marketplace ID's by going to Channel Integration > Edit channel details. If the Marketplace ID's are identical then one of the channels was not integrated to the correct site.